Функция FALSE (ЛОЖЬ) в Excel. Как использовать?

Функция FALSE (ЛОЖЬ) в Excel возвращает логическое значение ЛОЖЬ, и не использует никаких вводных аргументов функции.

Синтаксис

=FALSE() – английская версия

=ЛОЖЬ() – русская версия

Аргументы функции

Аргументы в функции не используются.

Дополнительная информация

  • Функцию лучше всего использовать, когда вы оцениваете условие, и если оно не равно логическому значению TRUE, вы просто хотите получить значение FALSE в ячейке. Например:

=IF(AND(A1>0,A1<100),”Approve”,FALSE()) – английская версия

=ЕСЛИ(И(A1>0;A1<100);”Одобрить”;ЛОЖЬ()) – русская версия

  • В этом примере, если условие формулы не выполняется, то функция просто возвращает FALSE (ЛОЖЬ) в качестве результата;
  • Если вы введете FALSE (ЛОЖЬ) (без круглых скобок) в формулу или ячейку, Excel автоматически примет ее как логическое значение FALSE (ЛОЖЬ);
  • FALSE (ЛОЖЬ) и FALSE () (ЛОЖЬ ()) возвращают при использовании одно и то же значение;
  • Вы также можете использовать FALSE (ЛОЖЬ) и TRUE (ИСТИНА) в качестве аргументов. Так FALSE по умолчанию равно “0”, TRUE равно “1”. Например формула =FALSE + FALSE будет равна “0”, а =FALSE + TRUE ,будет равна “1”.

Примеры использования функции FALSE (ЛОЖЬ) в Excel

FALSE (ЛОЖЬ) функция в Excel

comments powered by HyperComments
Понравилась статья? Поделиться с друзьями: