Топ-100

Функция TEXT (ТЕКСТ) в Excel. Как использовать?

Функция TEXT (ТЕКСТ) в Excel используется для преобразования числа в текстовый формат и отображения его в специальном формате.

Что возвращает функция

Текст в заданном формате.

Синтаксис

=TEXT(value, format_text) английская версия

=ТЕКСТ(значение, которое нужно отформатировать; “код формата, который требуется применить”) – русская версия

Аргументы функции

  • value (значение, которое нуджно отворматировать) – число для преобразования в текст;
  • format_text (код формата, который требуется применить) – формат для отображения числового значения.

Дополнительная информация

  • Это очень полезная функция в тех случаях, когда нужно показать числа в каком-то формате или комбинировать числа и текст. Например, представим, что у нас в ячейке А1 есть число “3333” и нам надо использовать его в тексте “Продажи составили $3,333”. В этом нам поможет формула:

=”Продажи составили “&TEXT(A1,”$#,###”) – английская версия

=”Продажи составили “&ТЕКСТ(A1;”$#,###”) – русская версия

  • Числа, преобразованные в текст не могут быть использованы для дальнейших вычислений;
  • Если вы хотите использовать числа в формулах/вычислениях, используйте формат числового значения.

Примеры использования функции ТЕКСТ в Excel

Функция ТЕКСТ в Excel

Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: