Топ-100

Функция SUMIF (СУММЕСЛИ) в Excel. Как использовать?

Функция СУММЕСЛИ (SUMIF) в Excel используется для суммирования значений, отвечающих заданным вами критериям.

Что возвращает функция

Возвращает сумму чисел, указанных в качестве аргументов и отвечающих заданным в формуле критериям.

Синтаксис

=SUMIF(range, criteria [sum_range]) – английская версия

=СУММЕСЛИ(диапазон; условие; [диапазон_суммирования]) – русская версия

Аргументы функции

  • range (диапазон) – диапазон ячеек, по которым оцениваются критерии. Аргументом могут быть числа, текст, массивы или ссылки, содержащие числа;
  • criteria (условие) – критерии, которые проверяются по указанному диапазону ячеек и определяют, какие ячейки суммировать;
  • sum_range (диапазон_суммирования) – (не обязательно) суммируемые ячейки. Если этот аргумент не указан, то функция использует аргумент range (диапазон) в качестве sum_range (диапазон_суммирования).

Дополнительная информация

  • суммирование ячеек в функции СУММЕСЛИ производится на основе одного критерия, если вам необходимо указать несколько критериев – используйте функцию SUMIFS (СУММЕСЛИМН);
  • пустые и текстовые ячейки в аргументе sum_range (диапазон_суммирования) игнорируются;
  • критерием для функции могут служить числа, выражения, результаты вычисления из других ячеек, текст или формула;
  • если в качестве критерия указан текст или математический/логический символ (=,+,-,/,*), то такие значения должны быть указаны в двойных кавычках;
  • аргумент с критерием не должен быть длиннее чем 255 символов;
  • в качестве критерия могут использоваться подстановочные знаки (*);
  • если количество ячеек в диапазоне критерия и аргументе sum_range (диапазон_суммирования) различаются, то размер диапазона критерия будет в приоритете.

Примеры использования функции СУММЕСЛИ в Excel

Функция SUMIF (СУММЕСЛИ) в Excel

Комментариев: 2
  1. Евгения

    Привет,
    Подскажите, пожалуйста, что делаю не так:
    =SUMIF(‘Sheet1’!AC2:AC55, “>B2”, ‘Sheet1’!Y2:Y55)
    Сама формула на Sheet2, в Sheet1 столбце AC даты, в Sheet1 стобце Y суммы, в ячейке B2 =Today(). Необходимо сложить суммы соответсвующие датам позднее сегодняшнего дня. Расположение на разных листах принципиально, так как Sheet1 постоянно обновляется.
    Заранее благодарю,
    Евгения

    1. Владислав Каманин
      Владислав Каманин

      Евгения, добрый день. Могу вас попросить прислать пример файла на почту info@excelhack.ru?

Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!:

Прокачай свои навыки работы с таблицами

на авторском курсе

"Сводные таблицы в Excel" 

 

всего за 990 рублей!