Научись работать в Excel как мастер! Пройди курс "От новичка до мастера Excel"

Как извлечь название месяца из даты в Excel

Умеете ли вы извлекать из ячейки с датой название месяца?

Я расскажу вам о двух способах. 

Способ №1

1️⃣ В ячейке В2 создадим ссылку на ячейку с датой А2

2️⃣ Нажмем сочетание клавиш CTRL+1 для вызова окна Формат ячеек.

3️⃣ Применим формат ячеек ММММ. Нажмем ОК.

✅ Название месяца из даты успешно извлечено.

Способ №2

С помощью функции ТЕКСТ (англ. TEXT) преобразуем значение даты в текстовое значение месяца присвоив формат ММММ.

=ТЕКСТ(A2;»ММММ»)

Готово! А какой способ нравится вам больше?

Оцени запись
Написать комментарий